Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

Against forum´s odyssey (all about the new DAVID-Wiki)

Anything that doesn't fit the other topics should go here.

Flash Problems at our WIKI

Postby MagWeb » Wed Dec 31, 2008 12:38 pm

Hi,

I just noticed, that I´m not able to watch the flash movies at our WIKI any more. Embedded flash files on other locations can be watched without any problems. Latest flash player installed.

The files are still there in the media files, but don´t open in Safari.
@All: Are you able to watch these movies with other browsers?
e.g.:http://www.david-laserscanner.com/wiki/user_page/lionman

Would be nice if you´d test it - thanks

Gunter

Edit: Checked on WIN IE same problem: Flash on other sites: o.k. - Flash on DAVID-Wiki: no (newest Adobe flash player)
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Postby hal » Wed Dec 31, 2008 3:31 pm

Hello MagWeb,

Flash movies on Wiki tested with Internet Explorer 6 and Mozzilla FireFox 3.0.5 under Windows XP sp3 = Nothing appear.

The page, in the browser, load something, but the area where there are the Flash movies is blank and I can't see nothing.
Others flash movies on the web work perfectly.

Strange problem, maybe something was changed in the Wiki (?),
Mattia
PC: DELL Alienware 17, Intel I7-4710MQ, 32 Gb Ram, AMD Radeon R9 M290X 4GB.
SO: Win 8.1 64Bit.
CAMs: USB 3.0 CMOS B/N (1280x960, 60 fps).
LENS: 12 mm.
PROJECTOR: DAVID SLS1 ACER K11.
User avatar
hal
Moderator
 
Posts: 1527
Joined: Thu Mar 01, 2007 4:08 pm
Location: Cavaria con Premezzo (VA), Italy.

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby davidefa » Wed Dec 31, 2008 4:52 pm

- with Mozilla 2.0.0.14 and flash 9.0.16.0 ( on win98se ) movie is ok
- with Mozilla 3.0.5 and flash 10.0.12 ( on ubuntu 8.10 ) no movie is played ( clicking with the right mouse button I get the message 'Movie not loaded' ),
a) if I save the page locally and load the saved page, the movie is played ( on ubuntu 8.10 )
b) if I load the page: http://www.david-laserscanner.com/wiki/ ... ionman.swf the movie is played ( on ubuntu 8.10 )
Davide Fabbri
Fano (PU) - ITALY
User avatar
davidefa
 
Posts: 1
Joined: Tue Dec 23, 2008 12:39 pm
Location: Italy

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby velleca55 » Sun Jan 04, 2009 1:25 am

If is of interest I return to version 2.0 Mozila Firefox ...

With version 3 my computer have a lot of crashes and slow down ... and many problem of compatibility ...

Take return to version 2 ... :wink: ...
velleca55
 
Posts: 84
Joined: Thu May 24, 2007 11:01 am
Location: Italy

Flash payer 10 >> problems at our WIKI

Postby MagWeb » Fri Jan 16, 2009 5:03 pm

Hello,

A note on my problems watching flash files at our WIKI:

The WIKI does NOT support the Adobe flash player 10 plugin !!!

So do NOT update if you want to watch that files.

If you´ve allready upgraded:

To downgrade: There are old versions and an uninstall of the player at Adobe:

http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14266&sliceId=2

This solved my problems.

@Simon&Sven: Could you fix that in the WIKI's soft?

thanks
Gunter
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Simon » Sat Jan 17, 2009 10:20 am

Hi,
I noticed this problem a while ago. The flash movie works in my Internet Explorer 7 but doesn't work in my Mozilla Firefox 3. I thought it was a problem of the browser, but obviously I was wrong , I doesn't consider the flash plugin.
I already installed the latest update of the Wiki, but it didn't solve the problem.

The problem must lie inside the generated html code:
Code: Select all
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" width="720" height="576">
<param name="movie" value="/wiki/_media/user_page/magweb/lionman.swf" />
<param name="quality" value="high" />
<embed src="/wiki/_media/user_page/magweb/lionman.swf" quality="high" width="720" height="576" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
</object>

So I'm still searching for a solution. Maybe some of you can give me a hint where to search?
User avatar
Simon
DAVID Developer
 
Posts: 423
Joined: Sun Jan 21, 2007 3:40 pm
Location: Braunschweig - Germany


Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Simon » Sat Jan 17, 2009 2:20 pm

Hi Gunter,
thanks for your help.

I spend the last hours to try different things:
First I tried the current snapshot "dokuwiki-2009-01-17.tgz" from http://dev.splitbrain.org/browse/snapshots/ which also includes all changes of http://dev.splitbrain.org/darcsweb/darc ... a121f3b.gz
Result: still does not work with flash plugin 10 and it doesn't work with older plugins either :(

So I revert back to the previous stable release dokuwiki-2008-05-05.tgz
After that I tried the patch of Iol Smith http://bugs.splitbrain.org/index.php?do ... sk_id=1541 but nothing changed. :(
User avatar
Simon
DAVID Developer
 
Posts: 423
Joined: Sun Jan 21, 2007 3:40 pm
Location: Braunschweig - Germany

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Simon » Thu Feb 12, 2009 7:14 pm

User avatar
Simon
DAVID Developer
 
Posts: 423
Joined: Sun Jan 21, 2007 3:40 pm
Location: Braunschweig - Germany

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Bongobat » Mon Feb 16, 2009 7:35 pm

Hi,

I added and updated some PDFs in the wiki gallery but they dont seem to correctly open in IE7. If I just click on the icon the file seems to download a little then stop then the PDF opens and says it is corrupt. I can right click the icon and save target as... and it will download and open. Am I the only one having problems with this?

EDIT: Okay I can open Hal's Knight PDF but not my own? The only difference seems to be where they are located on the server:

Hal's Knight: "http://www.david-laserscanner.com/wiki/_media/lead_soldier_comparison_med.pdf"
My Darthvader: "http://www.david-laserscanner.com/wiki/_media/user_page/bongobat/pdf/darthvader.pdf"

Maybe the wiki needs configured to allow download from a user page?

Greg
DealExtreme red line laser, Microsoft Lifecam HD-5000
User avatar
Bongobat
Moderator
 
Posts: 1002
Joined: Mon Apr 02, 2007 10:02 am
Location: Ohio, USA

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby MagWeb » Mon Feb 16, 2009 8:42 pm

Hi Greg,

Safari opens all of your pdf files in the browser without any problem. Same as it does with Walters and Mattias...

I´m going to check IE on the Win partion

So long...
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Bongobat » Mon Feb 16, 2009 8:47 pm

Hi
Gunter, thanks for checking I just checked Waltermo's and it opens for me too and his pdfs are on a user page so there goes that theory of mine :oops:
"http://www.david-laserscanner.com/wiki/_media/user_page/waltermo/nutcracker.pdf"

That leaves the pdf subfolder hmmm... or my computer is messed up but I cleared IE cache and still have problems :?:
DealExtreme red line laser, Microsoft Lifecam HD-5000
User avatar
Bongobat
Moderator
 
Posts: 1002
Joined: Mon Apr 02, 2007 10:02 am
Location: Ohio, USA

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby MagWeb » Mon Feb 16, 2009 8:59 pm

Hi again,

IE 6 (yes an old version) doesn´t show your pdf. Stops dowqnload suddenly. Hal´'s pdf opens very quickly. Interesting is Walter´s Gallery: The nutcracker opens, but the facescans do not.... strange.

Gunter
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby MagWeb » Mon Feb 16, 2009 9:01 pm

Hey, and there´s a new Gallery!

welcome Stephan3D!
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Re: Against forum´s odyssey (all about the new DAVID-Wiki)

Postby Bongobat » Mon Feb 16, 2009 9:07 pm

Yes I confirm as well the Walter's face scans wont open on IE7 either.
"http://www.david-laserscanner.com/wiki/_media/user_page/waltermo/walter.pdf"
URL no different than the nutcracker so I am out of ideas here.
DealExtreme red line laser, Microsoft Lifecam HD-5000
User avatar
Bongobat
Moderator
 
Posts: 1002
Joined: Mon Apr 02, 2007 10:02 am
Location: Ohio, USA

PreviousNext

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron