Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

DAVID-CAM-4-M keeps disconnecting

If you found a bug, please post it here and we will try to eleminate it as soon as possible.

DAVID-CAM-4-M keeps disconnecting

Postby Husker » Thu Mar 10, 2016 3:33 pm

I'm new to scanning and just bought the SLS-3 bundle. I'm having issues with the camera disconnecting while I'm scanning. I use the turntable and it seems to be random on which scan it disconnects. It could be scan 3 or 6 etc. I've only been scanning for 3 days and it disconnects 60% of the time. I'm using windows 7, 8 GB memory, 2.67GHz CPU. Any suggestions would be great.

Jeff
Husker
 
Posts: 4
Joined: Tue Mar 08, 2016 6:40 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby micr0 » Thu Mar 10, 2016 6:22 pm

When you say disconnecting do you mean that you have to go back to the set up page and re-select the SLS3 option in the drop down? Have you checked the device manager to see if it is still maintaining the USB port?


µ
µ
micr0
 
Posts: 315
Joined: Wed Mar 19, 2014 3:54 pm
Location: NYC

Re: DAVID-CAM-4-M keeps disconnecting

Postby Husker » Thu Mar 10, 2016 7:59 pm

The setup page still has the DAVID-CAM-4-M in the camera setup. I did check my devices and it shows the camera and says its working properly. The message I get is "Camera delivers no images. Please try to reconnect camera." This message appears under the "Camera Control" on the top right when scanning. When this happens I have to close the software then unplug and plug the usb camera back in from the back of the PC. Then when I restart the program the software see's the camera.
Husker
 
Posts: 4
Joined: Tue Mar 08, 2016 6:40 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby drndadoo » Mon Mar 14, 2016 10:03 am

Hi Husker,

download please the latest version of the cam drivers from the DAVID website here:
http://www.david-3d.com/en/support/downloads#driver

Please check Power options is your computer running in "high performance" power plan.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby Husker » Wed Mar 16, 2016 4:52 pm

I've downloaded the latest driver and my power options are "Balanced". I just tried to scan again after I downloaded the latest driver and it disconnected the camera on the 1st scan. Not sure why the camera keep disconnecting.
Husker
 
Posts: 4
Joined: Tue Mar 08, 2016 6:40 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby drndadoo » Thu Mar 17, 2016 9:02 am

Please set your power plan to high performance and test the scanner again.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby Husker » Fri Mar 18, 2016 3:38 pm

I changed the power plan to High performance however the camera still disconnects. I scanned about 6 in a row without a problem but then I've had it disconnect 3 times out of the last 5.
Husker
 
Posts: 4
Joined: Tue Mar 08, 2016 6:40 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby Sven » Mon Mar 21, 2016 11:39 am

Hi Jeff,

I assume the problem is USB3 controller compatibility or USB power supply problem.

Please try to use a diffent USB port on your computer (other side / rear side).
Also it might help to try a USB 3.0 hub with external power supply.

If you have a different computer at hand, it might be worth trying that too.

If it all doesn't help, please contact your dealer. There may be a hardware defect.

Sven
User avatar
Sven
DAVID Developer
 
Posts: 1541
Joined: Mon Jan 22, 2007 8:59 am
Location: Braunschweig, Germany

Re: DAVID-CAM-4-M keeps disconnecting

Postby hunkatibor2 » Mon Mar 21, 2016 5:39 pm

HI Sven
The version number?
Tibor
Intel Xeon E5410 2.33GHZ 16GB RAM Windows 7 64bit David 4.5.0
2 Basler A622F camera 2 Tamron Asfirical AF 28-80mm lense
LG DLP Projector PF1500G Canon D40 Tokina 17-70mm 1:2.8-4,5
Humanti Calibration panel system and Alignmed&Two camera
hunkatibor2
 
Posts: 1408
Joined: Tue Mar 16, 2010 4:26 pm
Location: Hungary

Re: DAVID-CAM-4-M keeps disconnecting

Postby formwurx » Wed Apr 20, 2016 5:27 pm

I've been having this exact same issue - I've purchased 2 different cables and use 2 different PCs (both very well specified) with exactly the same problem.
formwurx
 
Posts: 10
Joined: Sun Apr 03, 2016 2:02 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby drndadoo » Thu Apr 21, 2016 8:34 am

Hi formwurx,

as I said in some other topics about this problem, the DAVID CAM 4 is USB3.0 cam and needs more power to operate, so try to set the powerplan in Windows to high performance,
if that doesn´t help I would recommend USB3.0 Hub with external power supply.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby formwurx » Thu Aug 11, 2016 2:23 pm

Hi and thanks for all the responses. I've done all the things discussed - the camera has even been replaced. Powered hub is my last bet so I'll try that!
formwurx
 
Posts: 10
Joined: Sun Apr 03, 2016 2:02 pm

Re: DAVID-CAM-4-M keeps disconnecting

Postby drndadoo » Fri Aug 12, 2016 9:32 am

There are different USB 3.0 controllers on the market and I would say "If you pay peanuts, you get monkeys ".
Many of those tested can not reach the half of the declared speed and it is really a mess. The best would be to test an USB Hub or PCIe USB Controller.
Price range is from 7€ up to 150€ so you can imagine the quality difference.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm


Return to Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest

cron