Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

[Solved] Crash: Texture+Grab - go to Hardware Setup

Discussions about latest DAVID developments, beta versions...

[Solved] Crash: Texture+Grab - go to Hardware Setup

Postby MagWeb » Sat Apr 23, 2011 2:19 pm

Hi Sven,

thought we should search our easter nests tomorrow? found one already today :D

first repeatable crash causing thing here (XP SP3) plugged in logitech C600:
-Launch DAVID
-Go to Texturing (without having done anything else)
-Grab Texture
-Go to Hardware Setup >>> boom

Is there any debugger to be enabled?

Gunter
MagWeb
Moderator
 
Posts: 2499
Joined: Wed Jul 18, 2007 8:48 pm

Re: Crash: Texture+Grab - go to Hardware Setup

Postby Sven » Sun Apr 24, 2011 12:40 pm

Hi Gunter,
This is one of the typical problems that developers don't find because they won't treat their software like this, grabbing a texture without a video source :wink:
Thank you for testing unusual command orders! I have fixed the bug AND disabled the grab button when the camera is not running. Same for the Start button for laser scanning.
See in Beta 04.

I change the topic of this post to "[Solved]". Please feel free to change it back when there is another problem!

Thanks
Sven
User avatar
Sven
DAVID Developer
 
Posts: 1541
Joined: Mon Jan 22, 2007 8:59 am
Location: Braunschweig, Germany


Return to DAVID Development

Who is online

Users browsing this forum: No registered users and 1 guest