[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4807: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3904)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4809: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3904)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4810: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3904)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4811: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3904)
DAVID-Laserscanner Forum • View topic - DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M
Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M

Problems, solutions and discussion about scanning with a video projector and stripe patterns.

DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M

Postby slokhay2 » Thu Apr 30, 2015 6:06 am

Good days (6h38 hours Spain).

As forum indicates that the EOS M is one of the cameras supported by David 3D through the ED-SDK I bought. Thanks to the help of Curiousjeff I have been able to communicate with computer. I took hours uninstalling and reinstalling .Net Framework, Direct X, camera parameters, finally reinstalled windows ..... but always the same: David 3d recognizes the camera but indicates 0 frames 0 resolution available.
LETS SCAN does not recognize the camera and TEST MY CAMERA CANON EOS either. I have installed Magic Lantern and either.
Finally I tried EOS UTILITY allowing shooting from the computer monitor. Nor !!!
Then I searched forums cameras and I discovered that this camera has no support shooting tethered to a computer.
I think the forum administrators have to remove the camera from the list of supported to prevent what has happened to me ..
I will now work without sleep but I want to be positive.
I have to buy another camera (and sell the EOS M) Can anyone tell me if there are differences between EOS 40D and 50D or 60D to work with the scanner? I want to buy bdy and lenssecond hand with the idea of ​​buying after another to work with two cameras. I only want to the scanner and 40d are cheap.
Thanks
slokhay2
 
Posts: 15
Joined: Fri Oct 12, 2012 8:03 pm

Re: DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M

Postby NARMELLA » Thu Apr 30, 2015 7:53 am

Data projector : NEC VE 281
Camera(s) : Canon eos 600D (3x)
Software : Lets scan 2.5 + David laser scanner 3.9
گشتاور صنعت تبریز
User avatar
NARMELLA
 
Posts: 354
Joined: Thu May 29, 2014 9:18 am

Re: DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M

Postby NARMELLA » Thu Apr 30, 2015 8:25 am

In addition,

Some eos cameras like 40D or 5d or 7d are using Different algorithm in live view . :(
And each software has its own algorithm to use live view.
That means some cameras will not be used by the software.

NARMELLA
Data projector : NEC VE 281
Camera(s) : Canon eos 600D (3x)
Software : Lets scan 2.5 + David laser scanner 3.9
گشتاور صنعت تبریز
User avatar
NARMELLA
 
Posts: 354
Joined: Thu May 29, 2014 9:18 am

Re: DAVID 3D / LETS SCAN CAN NOT WORK WITH EOS M

Postby slokhay2 » Thu Apr 30, 2015 4:33 pm

Hello Narmella.
My understanding of English is not very good, I had understood that David could work with cameras compatible with ED-SDK 2.14.
I also seem to understand that the EOS 40D does not work either. It is this so?
Thanks in advance.
slokhay2
 
Posts: 15
Joined: Fri Oct 12, 2012 8:03 pm


Return to Structured Light Scanning

Who is online

Users browsing this forum: No registered users and 1 guest