Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

Camera problems

Problems, solutions and discussion about scanning with a video projector and stripe patterns.

Camera problems

Postby Anti » Wed Jun 11, 2014 8:47 am

When I save single scans of an object and remove them from the list, the camera is not working longer. (This happens also sometimes during scanning process). When I go to the hardware configuration menu and chose the camera again, I get a connection but I have to recalibrate the system. Any suggestions what's wrong here and how to fix that problem?

PS: I use the SLS-2 set which I bought before 4 weeks ...
Anti
 
Posts: 55
Joined: Sun May 11, 2014 9:20 am

Re: Camera problems

Postby Sven » Mon Jun 16, 2014 9:50 pm

I have just found your post. In the meantime we have exchanged some e-mails about this.
Conclusion:
- Losing camera connection: We will exchange the camera.
- Losing calibration: DAVID is not losing calibration, only the white balancing. We have already fixed this bug for the next version.

Sven
User avatar
Sven
DAVID Developer
 
Posts: 1541
Joined: Mon Jan 22, 2007 8:59 am
Location: Braunschweig, Germany

Re: Camera problems

Postby Anti » Wed Jun 25, 2014 1:45 pm

Thanks a lot.
Anti
 
Posts: 55
Joined: Sun May 11, 2014 9:20 am


Return to Structured Light Scanning

Who is online

Users browsing this forum: No registered users and 1 guest

cron