Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

Problem after fusion

The place for all topics related to the 'Shapefusion' tool of DAVID.

Problem after fusion

Postby bassfaye10 » Thu Jun 04, 2015 2:00 pm

Hi guys,
I'm new to this forum. I'm having a problem with David SLS 2 after fusion, it's appear vertical lines.
Need help please :D
Attachments
2015-06-04_14-47-57.png
bassfaye10
 
Posts: 2
Joined: Wed Jun 03, 2015 4:18 pm

Re: Problem after fusion

Postby WalterMo » Fri Jun 05, 2015 8:17 am

Hi bassfaye10,

It's not clear what the reason for your vertical lines could be. So it's the best if you use the 'Search tool' top right and enter 'vertical lines'. Then you will find a lot of posts regarding this topic.

Walter
User avatar
WalterMo
Moderator
 
Posts: 2363
Joined: Mon Apr 02, 2007 6:52 pm
Location: Braunschweig, Germany

Postby hal » Wed Jun 10, 2015 7:29 am

Hello,
Walter is right: this issue can happen for many reasons and is better to check on the forum in order to know more about it.
In my cases, when I get lines on surfaces, the reasons could be: the subject have small movements, or the frequency between camera and projector aren't well fitted, or there is a interference of other lights in the scenes or the camera have a lack, maybe because wrong driver and/or communications with the coputer.

On the forum you can easily find the best solution fitted on your case.
Best regards,
Mattia
User avatar
hal
Moderator
 
Posts: 1527
Joined: Thu Mar 01, 2007 4:08 pm
Location: Cavaria con Premezzo (VA), Italy.


Return to Shape Fusion

Who is online

Users browsing this forum: No registered users and 2 guests