Dear DAVID Community,

As you are probably aware, the entire DAVID company, team and product range has been integrated into HP Inc.
This forum is now read-only. Relevant content has been migrated to HP and merged into HP's Support Forums on November 1, 2016.

To start new discussions for 3D Scanning, please register and post your new topic at the HP Support Forums

cannot get both cameras to work in david 5.0.3

The place for questions, problems, comments and tips regarding the camera calibration.

Re: cannot get both cameras to work in david 5.0.3

Postby drndadoo » Mon Aug 15, 2016 8:48 am

I was asking about update 1607, cause there are already few users that have problems with this upgrade, I was thinking about it as a cause not as potential solution.
From what you said it seems that your USB 3.0 controller have poor performance. Try to roll back before Update 1607 and try to install driver for the USB 3.0 controller from the manufacturer.
Most of the time users have generic Windows driver.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm

Re: cannot get both cameras to work in david 5.0.3

Postby rickrustyrail » Mon Aug 15, 2016 8:51 pm

Ok Since I upgraded to 1607 the cameras do not work at all

I turn the camera on it slides to on you get no picture in the center of the screen
then it turns itself off

Same with both cameras

So going backwards
rickrustyrail
 
Posts: 22
Joined: Sun May 22, 2016 6:55 pm

Re: cannot get both cameras to work in david 5.0.3

Postby rickrustyrail » Mon Aug 15, 2016 9:10 pm

OK trying to go back to the previous version of Windows 10 before 1607 update.

fingers crossed
rickrustyrail
 
Posts: 22
Joined: Sun May 22, 2016 6:55 pm

Re: cannot get both cameras to work in david 5.0.3

Postby rickrustyrail » Mon Aug 15, 2016 9:29 pm

OK restored the Windows 10 back to before 1607 patch.

And yes the cameras both work now!!!
rickrustyrail
 
Posts: 22
Joined: Sun May 22, 2016 6:55 pm

Re: cannot get both cameras to work in david 5.0.3

Postby rickrustyrail » Tue Aug 16, 2016 12:43 am

Ok Here is where I stand after removing the 1607 patch.

I now have both cameras working and staying on all the time.

I have been able to calibrate the cameras but not the projector. I will work on the calibration in the morning.

I now understand that the center of the form is the camera selected either 1 or 2

The red color has nothing to do with the two camera views on the right.
rickrustyrail
 
Posts: 22
Joined: Sun May 22, 2016 6:55 pm

Re: cannot get both cameras to work in david 5.0.3

Postby drndadoo » Tue Aug 16, 2016 9:32 am

Windows updates, we love them :D

OK, now when both cameras are working, next step calibration, you have to put your calibration panel so that both cams can see the 6 rings clear and sharp.
I think that on this step most of the users make a misstake. Try to find a good position or change angle btw. camera and projector until the calibration is successful.
drndadoo
DAVID Support
 
Posts: 194
Joined: Tue Mar 24, 2015 3:09 pm

Previous

Return to Camera Calibration

Who is online

Users browsing this forum: No registered users and 2 guests